Update Wibu license dongle firmware

How to update the firmware of the Wibu dongle, to make it compatible with Smode license

  1. Open CodeMeter Control Center.
  2. Select the CmDongle to be updated.
  3. Click the button with the circular arrow.
  4. Wait for the update to success.


Smode required at minimum firmware 3.0.

If you can't do the update the dongle hardware is probably to old to support the firmware v3.0, you should by a new dongle on https://smode.fr/shop/designer/
After this you can do a Generate a license request File How to create a License request Read More

See Also: